Begin from learn Progressive Web Apps which require NodeJS 8.x, so I am upgrading the version from 6.x to 8.x, but when I running Ionic I am getting the message “Node Sass could not find a binding for your current environment: Windows 64-bit with Node.js 8.x“, from that I think, whats wrong? Oke, I try to get the answer, and I found it, the problem solver is like this: